Streamdays - Intermittent issues (Cloudflare outage) – Incident details

All systems operational

Intermittent issues (Cloudflare outage)

Resolved
Partial outage 30 %
Started 19 days agoLasted about 4 hours

Affected

Live streams

Operational from 11:00 AM to 2:51 PM

App & Player

Partial outage from 11:00 AM to 2:41 PM, Operational from 2:41 PM to 2:51 PM

Video ingest

Operational from 11:00 AM to 2:51 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved by CloudFlare.

  • Monitoring
    Monitoring

    A fix is in place and CloudFlare are currently monitoring the result. Note that the Streamdays Status page service 'instatus' is also affected by the CloudFlare outage, so we apologise for the lack of timely updates during this partial outage.

  • Identified
    Identified

    This incident has note yet been resolved and we are communicating with CloudFlare in order to get our front-end services back online as soon as possible.

  • Monitoring
    Monitoring

    They have implemented a fix and are currently monitoring the result.