Streamdays - Issue with 3rd party cloud service provider – Incident details

All systems operational

Issue with 3rd party cloud service provider

Resolved
Operational
Started 22 days agoLasted about 3 hours

Affected

Live streams

Operational from 7:43 AM to 8:45 AM, Major outage from 8:45 AM to 9:52 AM, Partial outage from 9:52 AM to 10:09 AM, Degraded performance from 10:09 AM to 10:14 AM

App & Player

Operational from 7:43 AM to 10:14 AM

Video ingest

Operational from 7:43 AM to 8:45 AM, Partial outage from 8:45 AM to 10:09 AM, Operational from 10:09 AM to 10:14 AM

Updates
  • Resolved
    Resolved

    Our cloud service provider has confirmed that the issue is now resolved. All streams are now back online.

  • Update
    Update

    All live streams are returning to normal.

  • Update
    Update

    We apologise for this extended downtime. Our provider has told us that power is back on in the data centre and they are bringing up all services again now. We continue to work with them to bring the Streamdays service back up fully as soon as possible.

  • Update
    Update

    ETA for fix remains 11am. We will post more when we have it.

  • Update
    Update

    The incident at the data centre is a power-related issue and we have been informed that the expected ETA is 11am (GMT). This is not a desirable time-frame for resolution, and we apologise for the length of this outage.

  • Monitoring
    Monitoring

    The problem has been identified as an issue in the 3rd party data centre. We are working with the provider to understand further what has happened and all services should return when this data centre issue is resolved.

  • Investigating
    Investigating

    We are currently investigating this incident which has taken down all customer streams.