Streamdays - Intermittent issues with live streams – Incident details

All systems operational

Intermittent issues with live streams

Resolved
Operational
Started 4 months agoLasted about 7 hours

Affected

Streams

Degraded performance from 8:22 AM to 3:08 PM

Updates
  • Resolved
    Resolved

    Our upstream provider has fully identified the issue and has a fix in place now. We do not expect to see any further issues with live streams.

  • Monitoring
    Monitoring

    Instances of intermittent streams are reducing and our network provider is resolving this issue.

  • Identified
    Identified

    The issue lies with an upstream network provider and we are monitoring their remediation measures.

  • Investigating
    Investigating

    We are aware of an issue with streams intermittently playing and we are currently investigating this incident.