Streamdays - Issue with upstream provider – Incident details

All systems operational

Issue with upstream provider

Resolved
Operational
Started about 1 month agoLasted about 1 hour

Affected

Live streams

Major outage from 4:43 PM to 5:41 PM

Video ingest

Major outage from 4:43 PM to 5:41 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    The issue has been identified and we are continuing to work with our cloud provider on a fix. Again, we're sorry for any inconvenience this may cause.

  • Update
    Update

    Our upstream provider is currently still investigating this issue. All of their services are currently offline. We are working with them to understand what has happened and to help fix it as quickly as possible.

    We're sorry if this causes you any issues.

  • Investigating
    Investigating
    We are currently investigating this incident.